Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.
Comment: Migrated to Confluence 4.0

...

Une fois téléchargé, il vous suffit de double-cliquer sur l'icône et de suivre la procédure d'installation.

Important : cette version de ORI-OAI express pour Windows nécessite un environnement java version 6 pour fonctionner. Si aucun environnement java n'est détecté sur votre machine, l'installateur vous proposera d'en installer un automatiquement; il faudra alors accepter.
Des dysfonctionnements peuvent apparaitre si vous avez sur votre PC un environnement java version 5. En effet, l'installateur détectera que java est disponible mais ne verra pas que la version n'est pas correcte. L'installation se fera donc mais l'exécution de ORI-OAI ne fonctionnera pas. Dans ce cas là, la solution la plus simple est de désinstaller java via "Ajout/suppression de programmes" de windows et de lancer ensuite l'installation de ORI-OAI express qui installera la dernière version de java sur votre machine.

...

Une fois téléchargé, il vous suffit de lancer la commande d'installation suivante et de suivre la procédure d'installation :

Code Block
java -Dfile.encoding=iso-8859-1 -jar ori-oai-express-X.X.X-linux.jar

...